File obs-server-2.10-0021-dist-Use-python2-instead-of-python-as-interpreter.patch of Package obs-server

From 321d6b8dbcdd11ecb2fbe028702cc137986d3591 Mon Sep 17 00:00:00 2001
From: Oleg Girko <ol@infoserver.lv>
Date: Mon, 1 Oct 2018 15:39:05 +0100
Subject: [PATCH] [dist] Use python2 instead of python as interpreter.

Using python command without version number is deprecated.
It should be replaced with python2 or python3.

Signed-off-by: Oleg Girko <ol@infoserver.lv>
---
 dist/elastic_build_service_manager.py | 2 +-
 docs/api/validate_xml.py              | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/dist/elastic_build_service_manager.py b/dist/elastic_build_service_manager.py
index 1aa8149af5..4c918fb95f 100644
--- a/dist/elastic_build_service_manager.py
+++ b/dist/elastic_build_service_manager.py
@@ -1,4 +1,4 @@
-#!/usr/bin/python
+#!/usr/bin/python2
 #
 #   This program is free software: you can redistribute it and/or modify
 #   it under the terms of the GNU General Public License as published by
diff --git a/docs/api/validate_xml.py b/docs/api/validate_xml.py
index 5499dcd412..7dcca72383 100755
--- a/docs/api/validate_xml.py
+++ b/docs/api/validate_xml.py
@@ -1,4 +1,4 @@
-#!/usr/bin/python
+#!/usr/bin/python2
 #
 # Copyright (c) 2010, Sascha Peilicke <saschpe@suse.de>, Novell Inc.
 #
-- 
2.31.1