File python-qmk-fix_requires.patch of Package python-qmk

From 3e6b60d94999b5a6e1a137a106b47058c9d0bd97 Mon Sep 17 00:00:00 2001
From: Oleg Girko <ol@infoserver.lv>
Date: Tue, 18 Jan 2022 03:53:15 +0000
Subject: [PATCH] Fix install requires.

Use dotty-dict instead of qmk-dotty-dict because it's already packaged.

Signed-off-by: Oleg Girko <ol@infoserver.lv>
---
 setup.cfg | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/setup.cfg b/setup.cfg
index 7242b7c..598ef83 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -44,7 +44,7 @@ install_requires =
 	hjson
 	jsonschema>=3
 	pygments
-	qmk-dotty-dict
+	dotty-dict
 packages = find:
 python_requiures = >=3.7
 
-- 
2.34.1